« Alternative worlds | Main | And speaking of broken user experiences... »

Monday, 07 September 2020

Comments

On Windows, you have to actually start playing the video, and then you see the option "Autoplay" with a toggle button.

https://imgur.com/3wbkBRj

See in the upper right-hand area?

That looks like a toggle I thought I remembered seeing, long ago, but it doesn't show up for me, now, on Chrome, Firefox, nor any of the other browsers I have handy.
Strange...

Well... I fired up the Win10 virtual machine, tried one of my playlists in Chrome and Edge, and didn't see the toggle in either place. (I wasn't logged in on either browser on Windows, but I was logged in on Chrome and Firefox on Linux.)
So, if you're still seeing it, there's some kind of really weird inconsistency. Maybe that option is only offered west of the Mississippi?

Oh, I just noticed something even more wonderful!
Turns out that vids on a playlist are, apparently by default, cued up to the time at which they were playing when added to the list. Rewinding to the beginning is up to the user.
Real helpful, that.

Oho! I find myself watching a vid that's part of somebody else's playlist, and that I didn't reach via said playlist, and the "AUTOPLAY" toggle is there, turned off just like I left it long ago.
So how come it isn't there when I get to a vid by way of my own playlist?

Ah... correction. That vid was not part of a playlist. The toggle only appears when playing a standalone vid, and enables automatically playing the next selection - in this case, the YouTube algorithm had correctly identified the next three vids in the series as the first three suggestions.
When a vid is part of a playlist, the toggle isn't there.
I may end up saving this particular list of vids as browser bookmarks. That way I can even edit the titles, to prefix them with names of days of the week, and, not being in a playlist, they won't automagically play one after the other.

Verify your Comment

Previewing your Comment

This is only a preview. Your comment has not yet been posted.

Working...
Your comment could not be posted. Error type:
Your comment has been saved. Comments are moderated and will not appear until approved by the author. Post another comment

The letters and numbers you entered did not match the image. Please try again.

As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.

Having trouble reading this image? View an alternate.

Working...

Post a comment

Comments are moderated, and will not appear until the author has approved them.

Your Information

(Name and email address are required. Email address will not be displayed with the comment.)

My Photo

Disclaimers

  • Have you spotted a fnord lately?
  • The Secretary disavows any knowledge of my actions.
  • The Gnomes of Zurich are not responsible for any content on this site.

Blogroll: 2012!

Blog powered by Typepad